Issue Details (XML | Word | Printable)

Key: SQ-925
Type: Bug Bug
Status: Closed Closed
Resolution: Reject
Priority: Normal Normal
Assignee: teefal
Reporter: teefal
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
squeakland

cannot register for mailman mailing list

Created: 03/May/11 09:46 AM   Updated: 30/Oct/17 08:17 AM   Resolved: 30/Oct/17 08:17 AM
Component/s: website
Fix Version/s: None

Time Tracking:
Not Specified


 Description  « Hide
from rita:

"We do have a problem with the mailing list. This is a mailman list, residing on the immuexa server. The problem is, that no one can register on the mailing list right now. Gary tried to do so, and he got an email that he will get confirmation of his request, but there are no pending requests when I look at the admin interface of mailman. It would be great if you could help us here or transfer the message to someone who could."

teefal added a comment - 30/Oct/17 08:17 AM
Mailman has moved